Информатика, вопрос задал karpenkonikitos2 , 10 лет назад

составьте программу вычисления первых десяти членов последовательности, заданной формулой N-го члена: x(n)=n^2+5

Ответы на вопрос

Ответил Bakalavr
0
program test;
var i,n:integer;
x: array [1..10] of integer;
begin
for i:=1 to 10 do
begin
x[i]:=sqr(i)+5;
writeln('X[',i,'] = ',x[i]);
end;
end.
Новые вопросы