составьте программу вычисления объема, площади полной поверхности,сумму ребер прямого параллелепипеда
Ответы на вопрос
Ответил Benykrik123
0
Прога на Паскале
Var a,b,c:real;
Begin
Read(a,b,c);
Write('Объем=',a*b*c,' ','Площадь поверхности=',2*(a*b+a*c+b*c),
' ','Сумма ребер=', 4*(a+b+c) );
END.
Ответил archery
0
var a,b,c:real;
Begin
read(a,b,c);
writeln('V = ', a*b*c);
writeln('S = ', 2*(a*b+b*c+a*c));
End.
Новые вопросы
Литература,
6 лет назад
Математика,
6 лет назад
Алгебра,
10 лет назад
Физика,
10 лет назад
Математика,
10 лет назад
Химия,
10 лет назад