Составьте программу вычисления количества двузначных чисел , которые кратный 3 и 2
Ответы на вопрос
Ответил alexooooon
0
//java
for (int i = 10; i < 100; i++)
if (i % 3 == 0 && i % 2 == 0)
System.out.print(i + " ");
Проверка:
$ javac Main.java
12 18 24 30 36 42 48 54 60 66 72 78 84 90 96
for (int i = 10; i < 100; i++)
if (i % 3 == 0 && i % 2 == 0)
System.out.print(i + " ");
Проверка:
$ javac Main.java
12 18 24 30 36 42 48 54 60 66 72 78 84 90 96
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Физика,
9 лет назад
Литература,
9 лет назад
Информатика,
10 лет назад
Математика,
10 лет назад