Информатика, вопрос задал kutten , 2 года назад

Составьте программу вычисления количества четных элементов массива В=[3, 4, 7, 9, 6, 3, 4] (проверьте программу)
Помогите пожалуйста срочно! ​

Ответы на вопрос

Ответил restIess
1

B = [3, 4, 7, 9, 6, 3, 4]

counter = 0

for i in range(len(B)):

   if B[i] % 2 == 0:

       counter += 1

print(counter)

Новые вопросы