составьте программу вычисления 11 элементов последовательности . Результат выведите в две колонки.
a=n+5/2n +5^2n
Ответы на вопрос
Ответил AnonimusPro
0
Program n1;
var i: integer;
begin
for i:=1 to 11 do
begin
if(i mod 2<>0) then
writeln(' ',i+5/2*i+exp(ln(5)*2*i))
else writeln(' здесь должно быть несколько пробелов(для вывода в 2 столбца ',i+5/2*i+exp(ln(5)*2*i));
end;
end.
var i: integer;
begin
for i:=1 to 11 do
begin
if(i mod 2<>0) then
writeln(' ',i+5/2*i+exp(ln(5)*2*i))
else writeln(' здесь должно быть несколько пробелов(для вывода в 2 столбца ',i+5/2*i+exp(ln(5)*2*i));
end;
end.
Новые вопросы