Составьте программу вычислений функций y при заданном с клавиатуры значений переменной x.
Приложения:

Ответы на вопрос
Ответил tolkuev
0
Ответ:
Объяснение:
program ghh;
Var x:integer;
begin
Readln(x) ;
If x>2 then
Writeln('y = ', x-2);
If x=2 then
Writeln('y = ', 2-x);
If x=1 then
Writeln('y = ', 2-x);
If x<=0 then
Writeln('y = ', 2 * x) ;
end.
Новые вопросы