Информатика, вопрос задал natalialukina , 10 лет назад

Составьте  программу вычесления суммы чисел  в диапозоне  от 1 до 100. 2+4+6.......+100,  номер 2 Составьте программу вычесления  произведения чисел от 1, до 10.    1*2*3*8..* 10

Ответы на вопрос

Ответил uropb123
0
1)program kokoko;
uses  
crt;
var
 i,k:integer;
begin 
for i:=1 to 100 do k:=k+i;
writeln(k);
end.
2)
program kokoko;
uses  
crt;
var  
i,k:integer;
begin
k:=1;
for i:=1 to 10 do k:=k*i;
writeln(k);
end.
Новые вопросы