Информатика, вопрос задал fainsalborova , 9 лет назад

Составьте программу ввода массива состоящего из 14 элементов находящийся в диапазоне [ 300; 400 ] заполнение происходит с помощью оператора случайных чисел и вывода полученного массива с комментарием в строку

Ответы на вопрос

Ответил petyaGavrikov
0
const n=14;
var a : array[1..n] of integer;
    i : integer;
begin
Randomize;
 writeln('Сгенерированный массив:');
for i:=1 to n do
 begin
  a[i]:=random(101)+300;
   write(a[i],' ');
      end;
writeln;
end.
Новые вопросы