составьте программу ввода массива s [1..8] с клавиатуры и вывода элементов больше 5.
Ответы на вопрос
Ответил z31rus
0
var a : array [1..8] of byte;
begin for var i := 1 to 8 do begin
write(i, ':'); readln(a[i]);
end;
for var i := 1 to 8 do
if a[i] > 5 then writeln(a[i]);
end.
Новые вопросы
Геометрия,
2 года назад
Математика,
2 года назад
Литература,
9 лет назад
Математика,
9 лет назад
Геометрия,
10 лет назад