Составьте программу ввода и вывода массива;3,4,-9,8,1,-6,2,-5,-1,7,5,9.
Ответы на вопрос
Ответил estengseant
0
var a: array[1..50] of Integer;
x,i: integer;
begin
writeln('количество элементов в массиве:');
readln(x);
for i:=1 to x do
begin
readln(a[i]);
end;
for i:=1 to x do
begin
writeln(a[i]);
end;
end.
x,i: integer;
begin
writeln('количество элементов в массиве:');
readln(x);
for i:=1 to x do
begin
readln(a[i]);
end;
for i:=1 to x do
begin
writeln(a[i]);
end;
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Химия,
7 лет назад
Обществознание,
7 лет назад
Математика,
9 лет назад
Математика,
9 лет назад