Составьте программу ввода элементов массива n [1..8] с клавиатуры и вывода элементов в столбец в обратном порядке
Ответы на вопрос
Ответил KoriRori
0
var i:integer;
n: array [1..8] of integer;
BEGIN
For i:=1 to 8 do
begin
Writeln('Vvedite element massiva');
Read(n[i]);
end;
Writeln;
For i:=8 downto 1 do
Writeln(n[i]);
Readln;
Readln;
END.
n: array [1..8] of integer;
BEGIN
For i:=1 to 8 do
begin
Writeln('Vvedite element massiva');
Read(n[i]);
end;
Writeln;
For i:=8 downto 1 do
Writeln(n[i]);
Readln;
Readln;
END.
Новые вопросы