Информатика, вопрос задал kiryhay , 9 лет назад

Составьте программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значениями.

Ответы на вопрос

Ответил Endok
0
var A:array[1..100] of Integer;
i,N:integer;
begin
Readln(N);
For i:=1 to N do
Readln(A[i]);
For i:=1 to N do
If A[i]>=0 then
Write(A[i],' ');
end.
Ответил student365
0
Вы уверены, что Ваша программа правильно работает?
Ответил kiryhay
0
Предложите свой вариант
Ответил Endok
0
Да
Ответил Endok
0
Пример вводишь количество элементов 6, а потом по одному 6 чисел вот так: 6 -1 0 -2 -3 2 3
Ответил kiryhay
0
Аа. Понял
Новые вопросы