Информатика, вопрос задал DeanWinchester88888 , 8 лет назад

составьте программу возведения в квадрат
И в куб ,, пожалуйста.

Ответы на вопрос

Ответил NaaMan
0
var
x : real;
begin
write('Введите число х: ');
readln(x);
writeln(x, 'в квадрате равно', power(x, 2));
writeln(x, 'в кубе равно', power(x, 3))
end.
Ответил Аноним
0
PascalABC.NET 3.3, сборка 1547 от 07.10.2017
Внимание! Если программа не работает, обновите версию!

begin
  var x:=ReadReal('Введите число:');
  Writeln('Его квадрат ',x*x,', куб ',x*x*x)
end.

Пример
Введите число: -35.432
Его квадрат 1255.426624, куб -44482.276141568

Новые вопросы