Составьте программу: возведение чётного числа в квадрат, а нечётного - в куб
Ответы на вопрос
Ответил ЧерныйГолубь
0
program n;
var
x: integer;
begin
writeln('Введите число');
readln(x);
if x mod 2=0 then writeln(x*x) else writeln(x*x*x);
end.
var
x: integer;
begin
writeln('Введите число');
readln(x);
if x mod 2=0 then writeln(x*x) else writeln(x*x*x);
end.
Новые вопросы
Английский язык,
2 года назад
Алгебра,
2 года назад
Литература,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад