Информатика, вопрос задал muhammadjonovabdurah , 2 года назад

составьте программу вичесляющую сумму и произведение чисел от 5 до 45​

Ответы на вопрос

Ответил restIess
0

s,pr = 0, 1

for i in range(5,46):

   s += i

   pr *= i

print("S =",s)

print("PR =",pr)

Новые вопросы