Составьте программу, входящую true,если высказывание является истинным,и false в противном случае: а)сумма цифр трехзначного числа х является четным числом; б) треугольник со сторонами a,b,c является разносторонним
Ответы на вопрос
Ответил max705
0
1 :
Program P1;
Uses Crt;
Var x : Integer;
Begin
ClrScr;
Write('Введи x: ');
Readln(x);
Write((x mod 10 + x div 10 mod 10 + x div 100) mod 2 = 0);
Readln;
End.
2:
Program P2;
Uses Crt;
Var a, b, c : Integer;
Begin
ClrScr;
Write('Введи a, b, c: ');
Readln(a, b, c);
Write((a <> b) and (b <> c) and (a <> c));
Readln;
End.
Новые вопросы
Химия,
6 лет назад
Информатика,
6 лет назад
Математика,
10 лет назад
Геометрия,
10 лет назад
Физика,
10 лет назад
Алгебра,
10 лет назад