Составьте программу в среде Pascal. Найти сумму 2^2 + 2^3 + 2^4 + ... + 2^10
Ответы на вопрос
Ответил Фикудо
0
program summa;
var
res, a, i, j: integer;
begin
a := 2;
for i := 2 to 10 do
begin
for j := 2 to i do
begin
a := 2 * a
end;
res := a + res;
a := 2;
end;
writeln(res);
end.
Ответил Анютка88
0
Спасибо огромное!!
Ответил Фикудо
0
Пожалуйста
Ответил Фикудо
0
Имена переменных можете заменить на свои
Ответил ClarisVerbis
0
Добрый день. Помогите, пожалуйста https://znanija.com/task/31937174
Новые вопросы