Информатика, вопрос задал Anikey12 , 8 лет назад

Составьте программу в паскале,в которой нужно найти наименьшее из четырёх чисел

Ответы на вопрос

Ответил ProgrammatorNumber1
0
program Program;
var a, b, c, d: Integer;
begin
readln(a, b, c, d);
if a<b and a<c and a<d then
begin
writeln(a);
end;
if b<a and b<c and c<d then
begin
writeln(b);
end;
if d<a and d<b and d<c then
begin
writeln(d);
end
else
begin
writeln(c);
end;
end.
Новые вопросы