Составьте программу в паскале со всеми строчками!!! Хозяин хочет оклеить обоями длинную стену в своем доме. Длина этой стены равна А метров, а высота - В метров. Рулон обоев имеет длину 12 метров и ширину K см. Составьте алгоритм и программу, которая определит стоимость обоев для всей стены, если цена одного рулона C руб.
Ответы на вопрос
Ответил petyaGavrikov
0
var a,b,k,c: real; n: integer;
begin
readln(a,b,k,c);
n:=round((a*b)/(12*k/100)+0.5);
writeln(n*c:5:2);
end.
Пример:
5 4 80 120
360.00
begin
readln(a,b,k,c);
n:=round((a*b)/(12*k/100)+0.5);
writeln(n*c:5:2);
end.
Пример:
5 4 80 120
360.00
Новые вопросы