Информатика, вопрос задал kamilaibragimova2706 , 7 лет назад

Составьте программу в Паскале, пожалуйста Дано натуральное число, верно ли что оно начинается и заканчивается одной и той же цифрой​

Ответы на вопрос

Ответил Omikami
0

~PascalABC.NET

var

 x:longint;

 st:longint;

begin

 read(x);

 st := x;

 while (st > 9) do

   st := st div 10;

 if( st = (x mod 10)) then

   write('YES')

 else

   write('NO');

 

end.

Новые вопросы