Составьте программу в паскале пожалуста
Для заданного количества суток S требуется определить количество часов h, минут m и секунд c.
Ввод
2
Вывод
48 часов
2880 минут
172800 секунд
Ответы на вопрос
Ответил restIess
1
var
days : integer;
begin
readln(days);
writeln(days * 24, ' часов');
writeln(days * 24 * 60, ' минут');
writeln(days * 24 * 60 * 60, ' секунд');
end.
kiryago90:
Реши еще 2 пазязя
Новые вопросы