Информатика, вопрос задал semen2006panin , 2 года назад

составьте программу в паскале для формулы n=((25+x)*x²)/y+4
С обесением каждой строки

Ответы на вопрос

Ответил VoidGuyX
0

Ответ:

var x, y, n:real;

begin

Readln(x);  

Readln(y);

n := ((25+x)*Sqr(x))/y+4;  

Writeln(n);

end.

Объяснение:

vax x, y, n: real - объявление переменных

begin - начало программы

readln(x) - ввод переменной x

readln(y) - ввод переменной y

n := ((25+x)*sqr(x))/y+4 - подсчет переменной n по формуле

writeln(n) - вывод подсчитанной переменной по формуле

end. - конец программы

Новые вопросы