Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае.
а) Сумма цифр трёхзначного числа х является чётным числом.
б) Треугольник со сторонами a, b, с являются равносторонним.
Ответы на вопрос
Ответил anton2807
0
uses crt;
var a,b,c,n,n1:integer;
begin
readln(n);
n1:=(n div 100)+((n div 10) mod 10)+(n mod 10);
if (n1 mod 2 = 0) then write('true');
if (n1 mod 2 = 1) then write('false');
readln(a,b,c);
if (a=b) and (a=c) and (b=c) then write('true')
else write('false')
end.
Новые вопросы
Обществознание,
6 лет назад
Русский язык,
6 лет назад
Математика,
10 лет назад
Биология,
10 лет назад
Литература,
10 лет назад