Составьте программу в Паскаль АВС Для двух указанных с клавиатуры числа выполнить следующее: чётные числа умножить на 3, нечётные разделить на 4. Вид вывода должен быть:(например)
Было Стало
2 6
Ответы на вопрос
Ответил niveskrpon
0
var
a,b: integer;
begin
write('Введите a и b: ');
readln(a,b);
if a mod 2 = 0 then
writeln(a/4)
else writeln(a * 3);
if b mod 2 = 0 then
writeln(a/4)
else writeln(b * 3);
end.
Ответил iolandavalerypad353
0
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Алгебра,
7 лет назад
Математика,
9 лет назад