составьте программу в Pascal abc, утраивающую каждую букву в заданной строке.
пример ввода: кот
пример вывода : кккоооттт
Ответы на вопрос
Ответил APALoff
0
Var S : String;
i : Byte;
Begin
Readln(S);
For i:=Length(S) downto 1 do Insert(S[i]+S[i],S,i);
Writeln(S);
end.
i : Byte;
Begin
Readln(S);
For i:=Length(S) downto 1 do Insert(S[i]+S[i],S,i);
Writeln(S);
end.
Новые вопросы
Химия,
2 года назад
Литература,
9 лет назад
Алгебра,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад