Информатика, вопрос задал Anastasia04111 , 8 лет назад

Составьте программу в Pascal ABC которая определяет является ли число 10 двузначным.

Ответы на вопрос

Ответил clinteastwood2
0

program z1;
Var a:integer;
Begin
read(a);
if (a>9) and (a<100) then writeln(a, '-двузначное число')
else writeln(a, '-не является двузначным числом');
end.

Новые вопросы