Информатика, вопрос задал awdeansz , 1 год назад

Составьте программу , в которой оператор if используется для определения максимального из двух чисел.

Ответы на вопрос

Ответил Аноним
0

/** libraries */

#include <iostream>

#include <cmath>

#include <vector>

#include <map>

#include <set>

#include <queue>

#include <stack>

#include <algorithm>

/** libraries */

using namespace std;

/** defines */

#define ll long long

#define ld long double

#define yes cout << "YES" << "\n"

#define no cout << "NO" << "\n"

/** defines */

signed main() {

   ios_base::sync_with_stdio(false);

   cin.tie(nullptr);

   cout.tie(nullptr);

   ll a,b;

   cin >> a >> b;

   if(a > b)

       cout << a;

   else

       cout << b;

}

Ответил BobbyFresnel
0

// PascalABC.NET

begin

 var (a, b) := ReadReal2('Введите a и b:');

 var max: real;

 if a > b then

   max := a

 else

   max := b;

 Print(max)

end.

Новые вопросы