Составьте программу увеличения значений всех элементов массива в 5 раз а затем уменьшения на 5
Ответы на вопрос
Ответил N1censk
0
var
mas:array [1..20] of real ;
begin
for i:=1 to 20 do
mas[i]:=mas[i]*5;
writeln(mas[i]);
for i:=1 to 20 do
mas[i]:=mas[i]/5;
writeln(mas[i]);
end.
mas:array [1..20] of real ;
begin
for i:=1 to 20 do
mas[i]:=mas[i]*5;
writeln(mas[i]);
for i:=1 to 20 do
mas[i]:=mas[i]/5;
writeln(mas[i]);
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Биология,
8 лет назад
Математика,
9 лет назад