Информатика, вопрос задал vityatchinkov , 2 года назад

Составьте программу умножения элементов целочисленного массива "а" из 3 элементов случайными числами он 0 до 99(паскаль)

Ответы на вопрос

Ответил Ragnot
1

Ответ:

program multiplication;

var a: array[0..2] of integer;

var i, m: integer;

begin

 m:=1;

 // Заполнение массива случайными числами

 for i:=0 to 2 do a[i]:=random(100);

 // Перемножение чисел в массиве

 for i:=0 to 2 do m:=m*a[i];

 writeln(m);

end.

Объяснение:

Новые вопросы