Информатика, вопрос задал vityatchinkov , 2 года назад

Составьте программу суммирования элементов целочисленного массива "а" из 20 элементов случайными числами от 0 до 99.(паскаль)

Ответы на вопрос

Ответил Ragnot
1

Ответ:

program sum;

var a: array[0..19] of integer;

var i, s: integer;

begin

 s:=0;

 // Заполнение массива случайными числами

 for i:=0 to 19 do a[i]:=random(100);

 // Складываем числа в массиве

 for i:=0 to 19 do s:=s+a[i];

 writeln(s);

end.

Объяснение:

Новые вопросы