Составьте программу с использованием процедуры,которая вычислит следующее значение:
если x<1 то y=x+3;
если x>1 то y=x-3;
на паскале
AHTOH4Nk:
На каком языке? Паскаль?
Ответы на вопрос
Ответил AHTOH4Nk
1
Program anton4nk;
uses crt;
var x, y : real;
begin
writeln('Если x<1, Выполняется y = x+3 | Если x>1, Выполняется y = x-3');
writeln;
write('Введите число x: ');
readln(x);
if x<1 then
y:=x+3
else
y:=x-3;
writeln('Результат: ', y);
end.
Новые вопросы
Алгебра,
1 год назад
История,
1 год назад
Русский язык,
1 год назад
Обществознание,
1 год назад
Математика,
7 лет назад
Русский язык,
7 лет назад