Составьте программу, с использованием оператора While
Приложения:

Ответы на вопрос
Ответил Аноним
0
PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018
Внимание! Если программа не работает, обновите версию!
begin
var (a, b, h) := (-5.0, 6.0, ReadReal('Шаг='));
var x := a;
while x <= b do
begin
var y := 1 - x + x * x / 2 + 5 * x ** 4;
Writeln(x:10:7, y:25:15);
x += h
end
end.
Приложения:

Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Биология,
7 лет назад
Алгебра,
9 лет назад
Алгебра,
9 лет назад