Составьте программу с циклом по представленной блок-схеме в Паскале!
Приложения:

Ответы на вопрос
Ответил XIZOR
0
var m,n,summa,i:integer;beginreadln(m,n);i:=m;for i:=m to n dosumma:=summa+i;writeln(summa);end.
Ответил XIZOR
0
var m,n,summa,i:integer;
begin
readln(m,n);
i:=m;
for i:=m to n do
summa:=summa+i;
writeln(summa);
end.
begin
readln(m,n);
i:=m;
for i:=m to n do
summa:=summa+i;
writeln(summa);
end.
Новые вопросы