Составьте программу S=1/a+1/a^2+1/a^3+...+1/a^2n-2
Пожалуйста!!!! Очень срочно!!!!
Ответы на вопрос
Ответил emblerik
0
var
n, i : integer;
a, s, k : real;
begin
read (a, n);
s := 0;
k := a;
for i := 1 to 2 * n - 2 do
begin
s := s + (1 / k);
k := k * a;
end;
write (s);
end.
n, i : integer;
a, s, k : real;
begin
read (a, n);
s := 0;
k := a;
for i := 1 to 2 * n - 2 do
begin
s := s + (1 / k);
k := k * a;
end;
write (s);
end.
Новые вопросы
Физика,
2 года назад
Математика,
2 года назад
Литература,
10 лет назад
История,
10 лет назад
Обществознание,
10 лет назад