Информатика, вопрос задал kadyralievaayana12 , 2 года назад

Составьте программу решения задачи:
Дано натуральное число n Вычислить s = 1 + 2 + 3 +4 + 5 ...... +n

Ответы на вопрос

Ответил 1ZloiVolK1
0

//На C++

#include <iostream>

using namespace std;

int main()

{

   long n;

   long long s = 0;

   setlocale(LC_ALL, "Russian");

   cout << "Введите натуральное число n >> ";

   cin >> n;

   for (int i = 1; i <= n; i++)

       s += i;

   cout << "Сумма чисел от 1 до n = " << s;

}

Новые вопросы