Информатика, вопрос задал dimakuharenok2008 , 2 года назад

Составьте программу решения линейного уравнения ax + b = 0. Числа a и b вводятся с клавиатуры. Pascal ABC

Ответы на вопрос

Ответил alenkataraskina
1

Ответ:

ax

2

+bx=0=>x(ax+b)=0

var

a, b: real;

begin

readln(a, b);

writeln('X_1 = 0');

if (a <> 0) then

writeln('X_2 = ', -b / a)

else

if (b = 0) then

writeln('Х любое');

end.

Новые вопросы