Составьте программу, реализующую эпизод сказки: спрашивает, куда предпочитает пойти герой (налево, направо или прямо) и печатает, что его ждёт в каждом случае
Ответы на вопрос
package nikitauser;
import java.util.Scanner;
public class Class {
public static void main (String[] args) {
System.out.println("Куда Вы предпочитаете пойти?");
try (Scanner scan = new Scanner (System.in)) {
String a = scan.nextLine().toLowerCase();
switch (a)
{
case "налево":
System.out.println("Налево пойдёшь - себя потеряешь, коня спасёшь!");
break;
case "направо":
System.out.println("Направо пойдёшь - коня потеряешь, себя спасёшь!");
break;
case "прямо":
System.out.println("Прямо пойдёшь - и себя, и коня потеряешь!");
break;
default:
System.out.println("Варианты ответа:\nналево\nнаправо\nпрямо");
break;
//программа написана на Java 16. Варианты ответов могут быть разными - зависит от сказки ( данная строка - комментарий; можете просто удалить)
} } } }