Составьте программу расчета суммы элементов в массиве из 10 случайных чисел
Ответы на вопрос
Ответил lev4ukpavel2
0
program abc;var a: array [0..9] of integer; i: integer; summ:integer;
begin
for i:=0 to 9 do begin a[i]:=random(100);
end;summ:= 0;
for i:=0 to 9 do begin summ:=summ+a[i];
end;writeln(summ);
end.
begin
for i:=0 to 9 do begin a[i]:=random(100);
end;summ:= 0;
for i:=0 to 9 do begin summ:=summ+a[i];
end;writeln(summ);
end.
Новые вопросы