Информатика, вопрос задал anonim63892835 , 7 лет назад

Составьте программу, проверяющую, является ли последовательность чисел, вводимых с клавиатуры, возрастающей. Язык паскаль, цикл while​

Ответы на вопрос

Ответил borwoll5
0

var n,t:integer;

   b:boolean;

begin

 b:=true;

 readln(t);

 while true do begin

   readln(n);

   if (n=0) then break;

   if n>t then t:=n

   else b:=false;

 end;

 

 if b then writeln('возростающая')

 else writeln('не возростающая')

end.

Новые вопросы