составьте программу, проверяющую, есть ли в слове X повторяющиеся буквы
Ответы на вопрос
Ответил Аноним
0
program al;
var s:string;
i:integer;
begin
writeln('vvedite slovo ');
readln(s);
for i := 1 to length(s) do
if s[i]=s[1]
then
writeln(' v slove esti povtoriaiusciesia bukvi')
else
writeln( ' v slove net povtoriaiusciehsia bukv ' );
readln;
end.
var s:string;
i:integer;
begin
writeln('vvedite slovo ');
readln(s);
for i := 1 to length(s) do
if s[i]=s[1]
then
writeln(' v slove esti povtoriaiusciesia bukvi')
else
writeln( ' v slove net povtoriaiusciehsia bukv ' );
readln;
end.
Новые вопросы
Русский язык,
1 год назад
Обществознание,
2 года назад
Геометрия,
2 года назад
Математика,
7 лет назад