Составьте программу про блок схеме (PascalABC)
Приложения:

Ответы на вопрос
Ответил MrMiner1
0
Program n_1;
var x, y, z, min: double;
begin
read(x, y, z);
if (x<=y) and (x<=z) then min:=x;
if (y<=x) and (y<=z) then min:=y;
if (z<=x) and (z<=y) then min:=z;
writeln(min:0:5);
end.
Если элементы 100% целочисленные, то double змени на integer, а также строку вывода замени на writeln(min);
Новые вопросы
Русский язык,
2 года назад
Қазақ тiлi,
2 года назад
Алгебра,
7 лет назад
География,
7 лет назад
Биология,
9 лет назад