составьте программу приветствие человека и ответ компьютера
ПРИВЕТСТВИЕ ЧЕЛОВЕКА ОТВЕТ КОМПЬЮТЕРА
Привет Привет
Здравствуйте Здравствуйте
Здорово Здравствуйте
Добрый день Салют
Приветик Салют
Салют Салют
Здравия желаю Вольно
Ответы на вопрос
Ответил Pelageya
2
program privet;
var s: string;
begin
writeln ('Введите приветствие');
readln (s);
if s='Привет' then writeln ('Привет');
if (s='Здравствуйте') or (s='Здорово') then writeln ('Здравствуйте');
if (s='Добрый день') or (s='Приветик') or (s='Салют') then writeln ('Салют');
if s='Здравия желаю' then writeln ('Вольно');
end.
var s: string;
begin
writeln ('Введите приветствие');
readln (s);
if s='Привет' then writeln ('Привет');
if (s='Здравствуйте') or (s='Здорово') then writeln ('Здравствуйте');
if (s='Добрый день') or (s='Приветик') or (s='Салют') then writeln ('Салют');
if s='Здравия желаю' then writeln ('Вольно');
end.
суини:
спасибо
Новые вопросы