Составьте программу, позволяющую вставить слово t после первого слова исходной строки s. Строка s и слово t вводятся с клавиатуры. (PascalABC)
Пример ввода:
Наступила осень
золотая
Пример выводы:
Наступила золотая осень.
Ответы на вопрос
Ответил yasadc
0
uses crt;
var s,t,s1,s2:string;
k,i:integer;
begin
readln(s);
readln(t);
k:=pos(' ',s)+1;
t:=t+' ';
insert(t,s,k);
writeln(s);
end.
var s,t,s1,s2:string;
k,i:integer;
begin
readln(s);
readln(t);
k:=pos(' ',s)+1;
t:=t+' ';
insert(t,s,k);
writeln(s);
end.
Новые вопросы
История,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад