Информатика, вопрос задал nikitanapolow , 10 лет назад

Составьте программу позволяющую проверить умение выполнить сложение двух целых чисел, каждая из которых не больше ста.
p.s. Чуваки, от этого зависит моя четвертная оценка

Ответы на вопрос

Ответил HRAshton
0
var
  i, k, f, a, b: byte;

begin
   for i := 1 to 10 do
  begin
    a := random(0, 99);
    b := random(0, 99);
    write(String.Format('{0} + {1} = ', a, b));
    readln(k);
    f += (a + b = k ? 1 : 0);
  end;
  writeln(String.Format('{0} правильных из 10', f));
end.
Новые вопросы