Информатика, вопрос задал Аноним , 8 лет назад

составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n
Возведение В 3-ю степень

Ответы на вопрос

Ответил Студэнt
0
//PascalABC.Net
begin
for var i:=1 to readinteger ('Введите n: ') do print (i*i*i);
end.
Ответил BrightOne
0
program cb;
var
n, i: integer;
begin
write('n = ');
readln(n);
for i := 1 to n do
writeln(i * i * i);
end.
Новые вопросы