Составьте программу получения изображения в котором в первой строке 1 звездочка во второй - 2 в третьей - 3.... В строке с номером m-m звёздочек
program z2;
var m, I, k: integer;
prodecure pr (n:integer) ;
var I : integer ;
begin
for I :=1 to n do write ('*') ;writeln ;
end;
Измените программу чтобы в первой строке было m звёздочек во второй на 1 меньше и тд
РЕБЯТА ПОМОГИТЕ СРОЧНО!
Ответы на вопрос
Ответил bena1976
0
Ответ:
procedure zv(x:integer);
var i:integer;
begin
for i:=1 to x do
write('*');
writeln;
end;
var n:integer;
begin
readln(n);
zv(n);
end.
Объяснение:
Процедура с именем zv
Новые вопросы
Английский язык,
2 года назад
Математика,
7 лет назад
Биология,
7 лет назад
Биология,
9 лет назад
Математика,
9 лет назад