Составьте программу поиска номера N наименьшего элемента одномерного массива.
Турбо паскаль
Ответы на вопрос
Ответил BobbyFresnel
0
program bar;
uses Crt;
const
nn = 100;{ максимальный размер массива }
var
i, j, n: integer;
a: array[1..nn] of integer;
begin
randomize;
write('n = ');
readln(n);
for i := 1 to n do
begin
a[i] := random(199) - 99;
write(a[i], ' ')
end;
writeln;
j := 1;
for i := 2 to n do
if a[i] < a[j] then
j := i;
writeln('N min = ', j);
ReadKey
end.
Новые вопросы