Информатика, вопрос задал viplerka3 , 2 года назад

Составьте программу,подсчитывающую количество чётных и нечётных цифр во веденном с клавиатуры натуральном числе
Срочно пожалуйста..

Ответы на вопрос

Ответил Papapapapapam
0

num = int(input())

c1, c2 = 0, 0

for i in str(num):

   if int(i) % 2 == 0:

       c1+=1

   else:

       c2+=1

print(f'Количество четных цифр - {c1}, нечетных - {c2}')

Новые вопросы