Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200
Ответы на вопрос
Ответил boggi725
1
Var sum, num, i: integer;
Begin
Sum:=0; num:=0;
i:= 1 to 200 do
If (i mod 2)=0 then sum :=sum+i
Else inc(num);
Write(sum,' ',num);
End.
Begin
Sum:=0; num:=0;
i:= 1 to 200 do
If (i mod 2)=0 then sum :=sum+i
Else inc(num);
Write(sum,' ',num);
End.
inmysoul:
Спасибо:)
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
География,
2 года назад
Алгебра,
7 лет назад