Информатика, вопрос задал kuprinovitchilya , 1 год назад

Составьте программу подсчета гласных букв во введенной строке
"Беларусь"​

Ответы на вопрос

Ответил demianwolfssd
0

На каком ЯП?

Если на Python, то вот (если неправильно отображается, то https://pastebin.com/Maa2mSYn):

VOWELS = "аоэиуыеёюяАОЭИУЫЕЁЮЯ"

word = input("Введите слово:")

count = 0

for char in word:

   if char in VOWELS:

       count += 1

print(count)


demianwolfssd: Ой только гласные.
demianwolfssd: Исправил
Новые вопросы